[Wifi] wctl returns empty device list

CaesarWolny

New member
Joined
Jul 24, 2022
Messages
2
Hi, I have a problem when installing Holo.

How to connect to wifi if device list is empty? When I enter iwctl it says 'NetworkConfigurationEnabled l: disabled'. I listed all possibile things from help and all are empty.

I have a windows and it works just fine. I have asus network card(wireless adapter) as my motherboard don't have wifi on it. I think that migth be a probelm but I dont now how to make this adapter work.

What should I do next to fix this problem?
 

markipolo

Active member
Joined
May 23, 2022
Messages
154
LAN should be one of the 1st options to try, if not the best option, it should be at least tried to troubleshoot to see if it works. 😉


and just in case your problem is that you might not have a LAN port, you could try a USB to LAN adapter:

img_548b2aa2a47d9.jpg

Guides:

Item Examples:
 
Last edited:

CaesarWolny

New member
Joined
Jul 24, 2022
Messages
2
I end up installing ubuntu but had the same issue. Turns out it was secure boot blocking wifi. Maybe it would work now. So for anyone having this issue in the future: check your secure boot settings.
 

markipolo

Active member
Joined
May 23, 2022
Messages
154
I end up installing ubuntu but had the same issue. Turns out it was secure boot blocking wifi. Maybe it would work now. So for anyone having this issue in the future: check your secure boot settings.
That's great that you found the solution, although troubleshooting little things like this is what usually causes the most pain and headaches. 😅
 
Top Bottom