Steam Deck stuck at 0% power & doesn't charge. D:


New member
Jul 4, 2022
Hi, Steam Deck Community!

A few days ago, I fear I pushed my Steam Deck too hard as the system suddenly lost power while running PSO2 NGS.

Since then, the Steam Deck seems to be stuck at 0% power, doesn't charge & instantly loses power when unplugged. D:


Well-known member
Feb 3, 2022
I do not think that you have pushed the Deck too hard by using software. Actually everything should be sufficiently secured, however, I have now read several times about faulty batteries. I myself try to use my Deck between 20% and 80% and hold, however, I recently had no charger with me and after the message, I had only 10% battery, I thought to myself - well 10% at 11W are still a few minutes. Nope, after 30 seconds the 5% message appeared and after another 20 seconds the Deck shut off.

So either the batteries are really susceptible, or the software is screwed up.

In your case, it sounds like a defect and I would definitely inform the steam support about it and in case there is no software solution, claim a RMA.


If you don't want to wait hours or sometimes days for steam to respond, there are a few things you can do yourself to isolate or fix errors.

At first, try to switch off you Deck completetly when it's on or in sleep-mode by holding the power-button for ~10 seconds and then connect it to the charger for a few hours.

You could also first try another charger that you are sure will work to rule out a fault here.
If you also have a USB voltmeter at home, I would check if the Deck is drawing power and charging at all.

If you are confident to open the Deck, you can also follow this tutorial up to step 7. So disconnect the battery once, wait a few seconds, reconnect and reassemble the Deck, of course while it is not connected to the charger!
With this you have completely disconnected the hardware from power once and the Deck can then reboot "freshly".

If all this doesn't help, you could also resort to more drastic means to rule out a software conflict, and reset the Deck.
Here's the official How-To

Welcome to Steamdeck Community :)
Last edited:


New member
Sep 30, 2022
Hi, I had same problem moment ago and I stumbled on comment of some guy saying:
Push the power button until you hear the beep sound then release it. Click the power button to start it then battery issue will be solved. It works to me

My battery suddenly jumped from 0 to 8%. I hope, that this info will help someone else too. :)

Pedro Santos

New member
Apr 15, 2023
My steam deck unfortunately became a paper weight. It stopped charging. And I tried the tips all users posted on the web.
I notice it wouldnt charge when the battery was at 40 per cent or so because I tried to charge it as I normally would. But the original charger didnt help at all. I put formatted the system with both ssd the stock 64gb and the 256gb I was using. Again no results. Tried to put the.l battery in shipping mode, but things got only worsd because I cant turn it on now no matter what. I still had 5% battery when I did that. As a last resort, I disconnected the battery cable with the steam deck open but it didn't work as well. And now Im out of options.
I tried different chargers and outlets too.
I opened I ticket on valve website and Im still waiting for an answer. The problem is: I live in Brazil.
Top Bottom